Adobe Connect User Community
Menu

#1 2021-01-10 15:52:11

ChrisA

Slide Animations double clicking or 'skipping'

Apologies but this is a repeat request from an earlier thread, I'm just curious if anyone else is having this issue??

When I click to animate through a slide it often 'doubles skips' or sometimes seems to animate then disappear and I have to go forward then back. In the last few days it is being commented on by people and it's really embarrassing.


Finally, in AC11 I can't use the arrow keys to progress left and right through the presentation???? Do we have to position the mouse over the arrows and click each time? Another small issue but really frustrating!

PS. As suggested in another thread I tried adding a delay in the animations but it didn't seem to work

Last edited by ChrisA (2021-01-10 15:52:55)

Offline

#2 2021-01-11 14:54:47

alistairlee

Re: Slide Animations double clicking or 'skipping'

Regarding the double animation issue - I've also run into that and the problem has been identified and fixed in the 11.2 release due out very soon.

The issue happens when you have hosts/presenters using a mix of interfaces - i.e. one host using Standard view and another host using Classic view.

Offline

#3 2021-01-11 15:08:46

alistairlee

Re: Slide Animations double clicking or 'skipping'

Regarding the arrow keys, in my testing this does work - however you need to give the arrow keys focus first. That means you may have to click the arrow for the first animation/transition, then you can use the arrow keys to navigate after that. I tested in the browser and application and was able to navigate in both environments.

Offline

#4 2021-01-11 18:16:08

ChrisA

Re: Slide Animations double clicking or 'skipping'

That's really helpful, thank you for the clear reply.

For me the left/right arrow keys do not work. ENTER or SPACE will advance the slides after 'clicking' as you describe but not the arrows.

Offline

#5 2021-01-12 13:20:49

alistairlee

Re: Slide Animations double clicking or 'skipping'

@ChrisA, it works for me using arrow keys - but I'm using a beta release not yet widely available. Perhaps it's something that was fixed in this release? I'll do some more digging. Thanks for reporting this.

Offline

#6 2021-01-12 19:10:45

Jorma_at_CoSo

Re: Slide Animations double clicking or 'skipping'

Yeah, in 11.0.6 the arrow keys (up, down, left, or right) don't advance the slides/animations for me either. Possibly fixed in 11.2?

Offline

#7 2021-01-13 11:41:34

natachu

Re: Slide Animations double clicking or 'skipping'

I was troubleshooting a room for a colleague of mine who was experiencing the "double click" issue.

We took out all instances of the presentation that was giving us trouble and uploaded a fresh PPTX copy.

Then we turned off "Force Presenter View" in the Share Pod. We turned on the "Show Navigation Bar" and "Sync Navigation." We then used the Navigation buttons found in the Navigation Bar (next to the Play button) and not the ones located on the bottom center of the Share Pod.

It seems to have solved the "double click" issue. But we have yet to test it in a session. I will provide an update if the fix worked tomorrow afternoon after we have tested this setup with a live audience.

Offline

Board footer