Adobe Connect User Community
Menu

#1 2018-01-18 16:24:58

KIS

My Training tab Complete Column True/False Flag not changing

I have many instances where a user complete and on-line course, passes the associated quiz, (which is flagged as the completion marker)  and the status stays FALSE?  I can see a score of 100/100 but still the status is IN PROGRESS and Completion is False.  WHY??

***IF a user goes back into the course for even a few seconds, then exits again... the flag flips to TRUE.  Why is this?  with several hundred users expected to take this course, I do not want to have to instruct everyone to go back in again, just for a few seconds,  it is causing a great deal of upset among the team.

I create courses using Articulate Presenter
Quiz Pass is 0.  really we just want to ensure they view the content.
SCORM 2004
include HTML5

Offline

#2 2018-01-22 11:57:24

Jorma_at_Elpis

Re: My Training tab Complete Column True/False Flag not changing

Is the Pass status for the presentation set to be based on the passing the quiz or something else like viewing all the slides?

If its not something simple like that, then you may want to open a Ticket with Adobe to see if they can identify something in the logs for your account to clarify why the users aren't getting a complete status.

Offline

#3 2018-01-25 15:37:02

KIS

Re: My Training tab Complete Column True/False Flag not changing

A pass is based on Completing the quiz.  A pass based on 0%. so it should always flip to Complete.

Offline

#4 2018-01-26 19:06:10

Jorma_at_Elpis

Re: My Training tab Complete Column True/False Flag not changing

Odd, sounds like something isn't communicating correctly with connect. Have you reached out to Adobe Connect Support?

https://helpx.adobe.com/adobe-connect/c … pport.html

Offline

Board footer