Adobe Connect User Community
Menu

#1 2020-03-11 07:48:06

cuc1583929883

Problems with opening a classroom in HTML client

Hello, we have a big trouble in opening a meetingroom in html. Even our technical support and reseller isnt't able to fix this problem. The meetingrooms are able to open in the desktop app.
Here are some background informations about our plattform:

-We did an upgrade from 9.8.1 directly to 10.6.
-we installed acts transmuxing server on two own dedicated servers
-we have a cluster of four ams server
-we have a hardware loadbalancer (F5) that offloads and terminates ssl traffic
-everything is ssl encryped (https)
-the config.ini has everthing that's posted on different adobe technotes (https://blogs.adobe.com/connectsupport/end-to-end-ssl-adobe-connect-on-premise-cluster/)
-we DON'T want do use stunnel!
-every server has an own certificate
-the adobe connect central has some "mixed content" issue, so some browers marks it as "unsafe"

Thank you very much in providing us some help, especialy in using ssl without stunnel.

Greetings Simon

Last edited by cuc1583929883 (2020-03-11 07:55:45)

Offline

#2 2020-03-12 15:14:47

Jorma_at_CoSo

Re: Problems with opening a classroom in HTML client

There were a couple options in this thread, maybe they can help you.

https://www.connectusers.com/forums/vie … p?id=25521

Offline

#3 2020-03-18 04:45:25

SimonL

Re: Problems with opening a classroom in HTML client

Hi Jorma,
thank your for your reply. Unfortunately this didn't work as well, we tried everything. We were advised to use stunnel installation on our servers, but we dont't want to do that. Our aim is to use the F5 Loadbalancer for the SSL-traffic offload and termination. Maybe there are some issues within the adobe connect servers communications between acts and the browser client.

:(

Offline

Board footer