Adobe Connect User Community

#1 2016-08-17 16:29:32


Significant Delay when presenting

My company does design work for SAP. And they request that we present designs to them using their SAP Connect, which requires us to have the Adobe Connect Add-in. SAP Connect uses adobe connect according to them.

My whole design studio is on macs. And we can join their meetings with no problem. But when we're made the presenter to begin the powerpoint or pdf presentation, on 2 macs there is a significant lag when we page through the presentations. The lag is anywhere from a few seconds to close to a minute, and seems to get worse as the presentation goes along.

What’s interesting though, is that if another user in the meeting is made the presenter, then it works fine.  And, by another user, I mean someone here from our office who is also on a mac in the same room.

Here are some details:
Computer(s) showing a lag:
Mac mini / 2.5 GHz intel Core i5 / 8 GB RAM / Mac OS 10.10.5
27” iMac / 2.8 GHz intel core i5 / 8 GB RAM / Mac OS 10.10.5

Computers that have worked seamlessly:
And old 17” MacBook Pro (I don’t have the specs for this one but I know it was running an older OS)
13” MacBook Air / 1.6 GHz intel core i5 / 8 GB RAM / Mac OS 10.11.5

The other piece of info that may be helpful is the computers that are showing the lag are both wired ethernet while the 2 that show no lag are accessing through Wi-Fi.  The MacBook Air is accessing the Wi-Fi from our internal network and the older MacBook Pro is joining the meeting remotely.  Internally, we get roughly 50Mb/sec up and down on wired and Wi-Fi  so that shouldn’t be a factor.

I have tried going through the SAP helpdesk and that lead to a dead end.  And since we don't have our own Adobe Connect account, it is very difficult to troubleshoot!  Any kind of advice would be greatly appreciated!



#2 2016-08-17 17:13:06


Re: Significant Delay when presenting

Make sure you have version 11.9.977.321 of the Connect Add-in for Mac. Previous versions had a bug which caused the issue you are describing. It is possible that SAP's Connect instance is serving up an old version of the Add-in. You can find the latest version here: … ng-add-ins


Board footer