Adobe Connect User Community
Menu

#1 2018-05-23 15:15:22

Daniel McHugh

Adobe Connect 9.8.0

We are currently trying to connect our Teleconference line via the Adobe Connect 9.8.0 Audio Providers.
We are hosted at adobeconnect.com.
We don't have one of the built in integrated providers so are using the "User Configured UV Audio Provider".

The Delay (ms) actions in the dial in steps are very problematic to get the timing correct. # keys are being accepted through out the script I assume as the conference ID and passcode work at most levels (Some times it's glitcy).


Conference number: the toll free number used to connect
Delay (ms): 3000
DTMF: number for conference id
DTMF:# (to indicate end of conference id, using defined by host actually)
Delay (ms): 3000
DTMF: * (to indicate Adobe is the Moderator)
Delay (ms): 3000 (To wait for explanation for what to enter for as moderator passcode)
DTMF: passcode (to indicate end of conference id, using defined by host actually)
DTMF:# (to indicate end of passcode)
Delay (ms): 4000 (To wait for please provide you name audio recording instructions)
DTMF:## (to indicate end of recording and even possibly mute line if timing is off and recording and entry already over entering teleconference as moderator)
Delay (ms): 2000  (2 second delay, having all sorts of timing issues so split delay and made two separate 2 second delays))
Delay (ms): 2000  (Having all sorts of timing issues so split delay and made two separate 2 second delays)
DTMF: ## (Two pounds is mute all but moderator command)


It just don't work!

The script above has enough timing in it that I do successfully get the moderator in but never the mute all but moderator.

Help!

Offline

#2 2018-05-23 15:37:14

Daniel McHugh

Re: Adobe Connect 9.8.0

Just redid a manual call in and I can get through all steps with out pressing the pound key (#) it's all in the timing. Problem is, I would assume, is that the # is never working and I'm just managing the timing well enough to get by till the participant mute (##) which I have to send. Help!!!

In Canada

Offline

#3 2018-05-28 15:34:34

MCHUGHDaniel

Re: Adobe Connect 9.8.0

Ger. Still haven't found a resolution. Please help!!

Offline

#4 2018-05-30 18:42:40

Jorma_at_Elpis

Re: Adobe Connect 9.8.0

You should reach out to Adobe Connect Support and see if they are aware of an issue with the pause function or any of the other UV functions.

Connect Support

If they have a solution or answer, please share so others with the same issue can benefit.

Offline

Board footer