Adobe Connect User Community
Menu

#1 2018-02-20 15:29:02

cuc1519157882

Adobe Connect recording (.mp4 file): Audio is fine, video is not ok

My university uses Adobe Connect. My professor recorded a session. The playback in Adobe Connect is fine, but when he outputted it to an .mp4 format the audio is fine but the video isn't -- it looks like this:
video shows only scrolling diagonal lines

The university's helpdesk said they can't help with this issue, so any pointers in the right direction would be appreciated! One important thing to note is that I'm the student, not the professor, so I don't have permissions in the system to take a look at the editing features in Connect. The professor followed Adobe's documented steps, though, so I'm hoping someone will spot right away where we went wrong based on the screenshot (or what we can do to fix the .mp4 files that we now have).

Offline

#2 2018-02-20 16:56:07

Jorma_at_Elpis

Re: Adobe Connect recording (.mp4 file): Audio is fine, video is not ok

This is a known issue and is documented here https://blogs.adobe.com/connectsupport/ … ome-users/.

I have this issue on two of my three computer and can't resolve it on those two, even when following the steps in the blog post above. My computer that doesn't have an issue is without an NVidia graphics card. Not sure if this is causing the issue, but it is the best answer I can find. So, try the steps in the article and if that doesn't work, try a different computer.

Offline

#3 2018-02-20 17:17:12

Katherine1234567890

Re: Adobe Connect recording (.mp4 file): Audio is fine, video is not ok

Thanks, Jorma_at_Elpis. I think that's the issue, too -- the screenshot looks just like mine. It was a live event that we can't recreate, so it's disappointing that we don't have a recording, but at least we now know what happened. I really appreciate you pointing me to that article!

Offline

#4 2018-02-21 13:08:58

Jorma_at_Elpis

Re: Adobe Connect recording (.mp4 file): Audio is fine, video is not ok

The original recording should still be on the server and you should be able to create another MP4 from it. Just try using the settings in that article or a different computer to make the MP4 version and see if it works better.

In my experience, after about 10 minutes the recording goes to looking like a scrambled cable channel, so my testing different computers only took about half an hour, as I would stop the recording after about 10 minutes and see what the recording looked like. Once I had one that looked good for 10 min, I knew that was my computer for making the MP4 versions of the recording.

Offline

Board footer