Adobe Connect User Community
Menu

#1 2018-01-12 11:01:27

KIS

Newest Adobe release - NOT found content when using IE11 as the browse

We use only the on-demand portion of Husky Connect.  Historically it has worked great.  Since the Mid November upgrade by Adobe, MANY older courses will no longer launch.  Error Message says NOT FOUND.
The content is still in place and still linked.

IF, a user has Google Chrome access or another browser the courses launch perfectly... IE 11 seems to be the problem.

Suggestion?   And please do not say "just use Google Chrome or other browser",  they are NOT our company standard and are not permitted as a solution.

Anyone else found this problem?

Last edited by KIS (2018-01-12 11:04:27)

Offline

#2 2018-01-16 18:09:40

Jorma_at_Elpis

Re: Newest Adobe release - NOT found content when using IE11 as the browse

I would recommend you reach out to Adobe Connect Support and see if they have any guidance.

https://helpx.adobe.com/adobe-connect/c … pport.html

Please share any information you get from them.

Offline

#3 2018-01-16 23:28:21

Sergio

Re: Newest Adobe release - NOT found content when using IE11 as the browse

KIS,

Try the following settings in IE 11:
1) disable Compatibilty View
2) Internet Options/Advanced/Multimedia/Enable alternative codecs in HTML5 media elements (requires a reboot)

Sergio

Offline

#4 2018-01-17 10:19:01

Jorma_at_Elpis

Re: Newest Adobe release - NOT found content when using IE11 as the browse

Segio,

Awesome tip! Thanks for sharing.

Offline

#5 2018-01-18 15:59:27

KIS

Re: Newest Adobe release - NOT found content when using IE11 as the browse

Thanks for the setting tip.  I checked it was already set as you advise.

Any more ideas?

I do have a ticket open with Adobe, for 2 months!  I was hoping someone in this forum may have additional insight.

Offline

#6 2018-01-19 11:03:07

Sergio

Re: Newest Adobe release - NOT found content when using IE11 as the browse

KIS,

1) My IE Compatibility View Settings look like this:

display intranet sites in compatibility view (unchecked)
use Microsoft compatibility lists (unchecked)

check to see if this is your IE 11 browser setup

2) try closing the course temporarily in a different browser.  Clear the IE 11 browser cache and close the IE 11 browser.  reopen the course in a different browser.    Log in to the Connect portal from the IE browser and see if that fixes it.

Sergio

Offline

#7 2018-01-19 12:02:22

Sergio

Re: Newest Adobe release - NOT found content when using IE11 as the browse

KIS,

disregard item 2 in my last post.

For item 1, ensure there are no domains listed in compatibility view settings

to verify above, Run F12 Developer Tools in the IE 11 browser.   Go to the Emulation tab.  Ensure document mode is 11 (corresponds to IE version).

Sergio

Offline

Board footer