1

Topic: Frozen Green Pointer Arrow?

Hello All,

I'm a relatively new user of Adobe Connect so pardon a potentially stupid question. It frequently occurs that when I use the green pointer arrow, it seems to freeze when I place it over/near the share pod title bar (which reads the name of the shared document as well as contains buttons for draw, the arrow, stop sharing, etc). 

When I place the arrow at the top of the share pod near this light grey bar and then release, it is completely locked.  No matter how many attempts I make to reselect it and drag it to a new location, it is frozen there.

Even unselecting the arrow using the button and reactivating it by re-clicking the button just brings it back in the same frozen position. 

I would appreciate any and help in solving this strange arrow occurence:)

2

Re: Frozen Green Pointer Arrow?

Which connect version are you using? I tried this on 8.2.1.2 and couldn't reproduce the scenario.

BTW, to move the pointer you'd just need to click at the place you want to take it to. When the pointer shows completely over the title bar, it's not possible to drag the pointer by clicking on it (is that what you might be observing???)

3

Re: Frozen Green Pointer Arrow?

Oh goodness, problem SOLVED.   I feel stupid!

I can't thank you enough for that little insight into how the pointer works.  (That you just simply click once where you want it to go!)  Apparently, I've been using it incorrectly for the past two weeks. 

Thanks again- that little tip made my day:)