1

Topic: recording edit in presenter not uploading to connect

I used presenter to record audio for each of my ppt slides.  I uploaded everything to our connect server via presenter.  Works great.

I went back to presenter to re-record some of the audio on the slides.  When I play back my re-recording using the presenter record box the re-recordings are there.  But when I upload the presentation again to the connect server the "new" edited recording does not override the old recordings.  Other changes, like to the slides themselves and notes seem to take, but the recordings don't change.

I've been searching the forums and have been able to locate my audio folder with the .mp3 s of each of my slides.  Do I have to delete the original recording and re-record to get the edit to take?

Seems like by going back in and re-recording and re-publishing this should have worked, but maybe I am missing something?

Thanks in advance.

2

Re: recording edit in presenter not uploading to connect

What version of Presenter are you working in? You should be in version 7.0.6 build 7604, I think. There have been important updates and bug fixes in the last year or so.

When you found your audio files and played them on your hard drive, did you have the "new" or the "old" audio? In other words, is what's on your computer the same as what you find on the server? You might rename the presentation (create a duplicate file) and re-record and see what takes. Just a guess.

The other thing is to make sure you are not accessing a presentation on a networked drive, but that your data is all on your hard drive.

Short answer: it does not make sense that your recordings would not take, so I'm puzzled too. There may be some other users who have better insight into this.

3

Re: recording edit in presenter not uploading to connect

If you are on 7.0.2 then it is likely that you are facing prblem.
Sometimes, tha data get buffered and doesn't play. Try publishing to local and see that new audio is getting updated. Then upload this new output to Connect as different content and see if that works.

4

Re: recording edit in presenter not uploading to connect

Thanks Daniel and Purima.  I am on version 7.0.2 Build 7464.  I actually did go out to adobe and grab whatever updates were out there two weeks ago.  I'm not sure I understand their versioning - does an update change the version and Build?

The .mp3s on my hardrive are not the re-recordings; they are the originals when I play them back in media player.  But when I'm in ppt and in the record area of presenter and I play the slide recording the latest re-edit is what I hear.  I guess that means the re-recordings must be stored somewhere else, in addition to the audio folder?  Wouldn't they have to be if the program is recognizing the re-recording?

I took your advice, Daniel, from previous posts and am storing everything locally. 

Purima, I think I follow what you are saying - I should first publish this locally, then upload to connect.  When you say "publish locally" - do you mean to choose the "my computer" choice and choose "zip package" then go into connect and grab the zipped file from there?  Sorry for sounding so dumb - I'm a content creator and am learning these technical aspects as I go!

Daniel - if that doesn't work I will make a copy and re-record.  Thanks again to you both.

5

Re: recording edit in presenter not uploading to connect

I made a back-up copy, deleted the .mp3 for just the one slide I re-recorded and then re-recorded it again (one slide is better than 20!)  The republish to connect worked, i.e. it grabbed the newest recording.  Now I feel confident that I can delete the original .mp3 without screwing up the rest of the slides.

Thanks again to you both.  You rock.