1

Topic: Help request-Adobe Connect Admin Console won't start after port change

Hi

Our website is down because of a port change test.

I change the port from 80 to 8443 to do a test.

When I tried to change it back to 80 - the console would no longer start up in IE.

I'm using Windows 2003 Server.

Does anyone know how to configure the port back or how to get into the console?

Any help will be highly appreciated!

Thank you!

Yasser

2

Re: Help request-Adobe Connect Admin Console won't start after port change

Sometimes it says "Not ready."

Sometimes it says: (standard error message)

  Internet Explorer cannot display the webpage
   
   Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

   What you can try:
     Check your Internet connection. Try visiting another website to make sure you are connected. 

     Retype the address. 

     Go back to the previous page.

     More information

3

Re: Help request-Adobe Connect Admin Console won't start after port change

What errors show in breeze.log? Connect services are probably cycling continually (hence sometimes not ready and sometimes completely down).

4

Re: Help request-Adobe Connect Admin Console won't start after port change

Thank you Teresa for replying to me!

I worked it out in the end it was the custom.ini file - I changed the port number in that. And the server came back online and the admin console started working again.

Many thanks for your support!

Yasser