1

Topic: Presenter has stopped working

I have tried all of the remedies from the forum but still cannot get it to work. Nothing has changed since I last used it successfully. The Presenter commands are present and the add-in has not been disabled. When I open a previous PowerPoint (using Windows 7; Office 2007) that was successfully uploaded, I get the following message: "Run-time error 2147467259 (80004005) SlideShow Window (unknown member); invalid request. Automation rights not granted."

Have re-installed Presenter and am up-to-date on upgrades.

When I attempt to start a new presentation from scratch, Presenter seems to work; for example, I can open the slide manager.  But then it stops after I start adding text.

Any ideas?

2

Re: Presenter has stopped working

Any group policies setup?  Are you on a corporate domain?

3

Re: Presenter has stopped working

Hi.  No corporate domain.

4

Re: Presenter has stopped working

Hey CJReilly52

You will not believe this - I have exactly the same problem and the same symptons! The error message I get is exactly the same - even all the funny numbers are the same.

So I went out and bought a new copy of Microsoft Office, I uninstalled Presenter 7, downloaded a fresh copy of Presenter 7 and started everything fresh. Presenter 7 will work for a new PowerPoint, for once or twice and then I will get the error message and thats it - kaput. The Presenter icons are all there, they just don't work. The rest of PowerPoint works just fine.

I am using Windows 7 and Presenter 7 and PowerPoint 2007.

I need to present this online program - help.....

5

Re: Presenter has stopped working

Hey guys,

Don't know what the fix is, but another user experienced the same issue previously. He did find a workaround which is described in his post: http://www.connectusers.com/forums/cucb … hp?id=3118

Microsoft has published a couple KB articles for this, and you might be able to find some info re: that run time error if you google it. Hope that helps.

6

Re: Presenter has stopped working

We have announced the new Elearning Suite today targeted at learning professionals, educators and trainers.
The Suite contains star Adobe products for creating rich and engaging e learning experiences with ease (Adobe Captivate 4, Adobe Presenter 7, Adobe Flash CS4 Professional, Adobe Dream weaver CS4, Adobe Acrobat 9 Pro, Adobe Photoshop CS4 Extended, Adobe Sound booth CS4, Adobe Device Central CS4 and Adobe Bridge CS4) along with shared tools like the SCORM Packager and the LS adapter to help streamline e Learning content creation. The versions of Flash Professional CS4 and Dream weaver CS4 have been enhanced with specific e Learning extensions. The version of Adobe Presenter 7, is the same version that is sold as a standalone product as well as together with Connect Pro and Acrobat 9 Pro Extended.

________________________________________
Garmin GPS Reviews

7

Re: Presenter has stopped working

Hi all,
I had the same error show up and after talking with a few Adobe folks it appears to be a corrupt cache file that needs to be deleted.  In my case, the file was named ppt12.pcb and we found it in the apps area of my roaming profile:  C:\Users\gbwhit23\AppData\Roaming\Microsoft\PowerPoint

Your file name may be slightly different if you are a version behind in office, but if you search appdata for .pcb files, a similar name should come up.

8

Re: Presenter has stopped working

gbwhit23 - your solution worked for me as well, but for a different situation. I had a problem this morning in which Presenter would generate an error message "Presenter has encountered a problem working with this presentation..."
Deleted the ppt12.pcb file and now it seems to be working just fine.

Thanks.

9

Re: Presenter has stopped working

If you save the presentation as a macro enabled presentation and then save back to regular ppt, you will get the presenter functionality back.

There are a ton of bugs with this add on. It seems Adobe ignored this product.

10

Re: Presenter has stopped working

Thanks for the information, had exactly same issue, windows 7 PPT 2007 Presenter 7.0.7. Deleting pcb file fixed for me.