1

Topic: Captivate Certificate

When I publish my Captivate file to Adobe Acrobat Connect PRO - I get the following message:
"This project uses features that are not supported in Flash Player 7.   *the widget on slide 9 requires Flash Player or higher.   Flash Player 8 or higher is the preferred version for this project.

If you continue, unsupported features will not appear in the output.  Do you want to continue?  "

I answer yes  - and the certificate is displayed correctly in Adobe Acrobat Connect PRO.   I have loaded Flash 10 on my desktop - is there something that I should check.

Thank you.

Barb

2

Re: Captivate Certificate

Barb,

Check the Flash Player Version setting in the Publish dialog of Captivate [4].  Make sure it says "Flash Player 8" (or higher).

Regards,

Andrew

3

Re: Captivate Certificate

I am also having the same issue with the same message. On the left side of the publish dialog window I clicked the Flash (SWF) tab and looked at the bottom and it said Flash 8 was highlighted. I am also having another issue. When the certificate comes up with all my information on it and I click print all it prints is a blank white page with no certificate or anything. Whats up with that?

4

Re: Captivate Certificate

I was able to get the certificate to print.  This is the default settings in my project.

In the edit preferences, publish settings I changed the Action Script version to A53.   I also learned that you must use the submit button to move to the next question - do not use the forward.

Hopefully this will help.

The certificate is sensitive but I was finally able to get it to be okay.

5 (edited by **_donutman925_** 2010-07-07 14:27:14)

Re: Captivate Certificate

Tried switching it over AS3 and that sent the whole thing into a whirlwind of errors when I launched the file in Connect. I did hit every button the correct way (Know this from past projects with PowerPoint etc.) I use FireFox as my main browser, so I tried it in Internet Explorer and same thing happened. It printed but the page was blank. Anybody else have any ideas on why this is happening? Thanks

6

Re: Captivate Certificate

The only time I can get the certificate to print is if I publish it as a flash file from captivate. I tried publishing the Captivate file normally through connect and also included the original source files to see if that would but it doesn't. I will try uploading the published flash version and see if that works.

7

Re: Captivate Certificate

donutman925,

Not to totally change the subject, but would this work for you?

http://www.connectusers.com/tutorials/2 … tificates/

I am in the process of revamping that article, because it is *very* technical and doesn't need to be.  I think a lot of people are confused (justly so) by the article and really how easy it is to use the template/sample certificates I've provided in the article for their own purposes.  While I am working on that update, here is a walkthough of how you can use any of the sample FLA's in the article, above for your own custom certificate: 

http://www.learningconsulting.com/conte … CpPr/Certi ficatesInCpPr_customizing.htm

Regards,

Andrew