1

Topic: Removing Playback control

Hi there, been browsing the forums here looking for an answer to my question and saw that you can remove the Playback bar at a global level in the vconfig.xml.  Is there a way to do this on a per slide basis, possibly in the viewer.xml?

2

Re: Removing Playback control

Don't believe so.  Curious what you are trying to do though?  Force the viewer to see the whole slide before continuing?  There's an option for that.

3

Re: Removing Playback control

Thanks for the response.  I suspected that was the case after playing around in the xml yesterday.

Unfortunately it isn't anything as simple as forcing a slide view.  I have a Content Dev Lead here who is trying to create a course that has sort of an FAQ type glossary in it.  He has tried two approaches and run into roadblocks on each.  The first approach, which is related to this question, was to use a hidden slide for each of the glossary elements.  Only drawback was that the user can then use the standard back/next buttons to go to the next slide and they just want the user to be forced back with a close button on the slide.  Custom Flash skin with different Nav buttons is not an optin unfortunately as the client the course is being built for wants to be able to maintain it themselves with their Breeze instance.

The other option they tried was to create an html page containing all of the glossary elements with an anchor tag for each.  First issue they ran into was that if they used a relative link to the html formatted with an # such as "glossary.html#glossary_element" then when they compiled the content the link did not work at all (behaved like underlined text).  I had them try using an encoded value for the # symbol so that the link became "glossary.html%23glossary_element".  This worked great when they run the content locally on their machine, but if it is loaded to an LMS or Webserver the link stops working properly and you get a page cannot be displayed error.  One thing I noticed is that when run locally the %23 auto converts to a # symbol, but on the server it does not and if you manually change it after getting the error it then renders fine.